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เบือ้งต้นกบัการใช้งาน Program Photoshop 
 
     การเปิดใช้งานโปรแกรม  Photoshop 
 
เลือกค าสัง่   Start  > All Program  > Adobe Master Collection CS3  >  Adobe Photoshop  
 

    
 

   ส่วนประกอบหน้าจอของโปรแกรม 

  

  

Title Bar  (ไตเติลบาร์) Menu Bar  (เมนูหลกั) Options Bar  (ออปช่ันบาร์) 

พาเลต็ต่าง ๆ 
(Palette) 

Status Bar  (แถบสถานะ) 

วินโดว์ของรูปภาพ (Document Window) 

ทูลบ็อกซ์ 
Toolbox 
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ทูลบ็อกซ์ (Toolbox)  หรือ ทูลพาเล็ต (Tools Palette) 

Tool  เป็นแถบซ่ึงประกอบดว้ยเคร่ืองมือต่าง ๆ ท่ีใชใ้นการเลือกพ้ืนท่ี การวาด ระบาย และตกแต่งภาพ  เคร่ืองมือ
เหล่าน้ีมีจ านวนมาก  ดงันั้นจึงมีการรวมกลุ่มเคร่ืองมือท่ีท าหนา้ท่ีคลา้ย ๆ กนัไวบ้นปุ่มเดียวกนั  ดดยจะมีรูปสามเหล่ียม  ก ากบั
อยูท่ี่มุมขวาล่าง   

             
 

Move 

Marquee 

Lasso 

Quick selection/Magic Wand 

Crop 

Slice/Slice select 

Healing Brush/Patch/Red Eye 

Brush/Pencil/Color  Replacement 
 

Clone/Pattern Stamp 

History/art History Brush 

Eraser 

Gradient/Paint Bucket 

Blur/Sharpen/Smudge 
 

Dodge/Burn/sponge 
 

Pen/Anchor Point 

Type 
 

Path/Direct Selection 

Shape 

Note/Audio annotation 

Eyedropper/Color Sampler Ruler/Count 

Hand 

Zoom 

สลับส ีForeground และ Background 

แสดงและใชเ้ลอืกส ีForeground 

แสดงและใชเ้ลอืกส ี Background 

สรา้ง selection ในโหมด Quick Mask 

ปรับมมุมองวนิโดวเ์ป็นแบบตา่ง ๆ 

 

ปรับส ีForeground/Background เป็นคา่เริม่ตน้คอืขาวด า 
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ความหมายและค าอธิบายหน้าทีก่ารท างานของเคร่ืองมือกลุ่มต่าง ๆ บน Tool box   หรือ  Tools Palette   
 

ช่ือเคร่ืองมือ คุณสมบัติ 
Move  ใชส้ าหรับเคล่ือนยา้ยพ้ืนท่ีท่ีเลือกไวข้องภาพ  หรือยา้ยภาพในเลเยอร์ หรือยา้ยเส้นไกด ์
Marquee ใชส้ าหรับเลือกพ้ืนท่ีบนภาพเป็นรูปส่ีเหล่ียม/วงกลม/วงรี หรือเลือกเป็นแถว/คอลมัน์ขนาด 1 พิกเซล 
Lasso ใชเ้ลือกพ้ืนท่ีบนภาพเป็นแนวเขตแบบอิสระ 
Quick  selection/Magic  Wand ใชเ้ลือกพ้ืนท่ีดว้ยวธีิระบายภาพ หรือเลือกจากท่ีใกลเ้คียงกนั 
Crop ใชต้ดัขอบภาพ 
Slice/Slice  select ใชต้ดัแบ่งภาพเพ่ือนบนัทึกเป็นไฟลภ์าพยอ่ย ๆ ท่ีเรียกวา่สไลซ์ (slice) ส าหรับน าไปสร้างเวบ็เพจ 
Healing  Brush/Patch/Red Eye  Sport  Healing   Brush, Healing  Brush และ Patch  ใชต้กแต่งลบรอยต าหนิในภาพ 

 Red Eye ใชแ้กปั้ญหาตาแดงในภาพ 
Brush/Pencil/Color  
Replacement 

ใชร้ะบายสีภาพเหมือนพกูนัหรือดินสอ  หรือระบายเปล่ียนสีวตัถุ 

Clone/Pattern Stamp ใชท้  าส าเนาภาพ โดจก๊อปป้ีภาพจากบริเวณอ่ืนมาระบาย  หรือระบายดว้ยลวดลาย 
History/Art  History  Brush ใชร้ะบายภาพดว้ยภาพของขั้นตอนเดิมท่ีผา่นมา  หรือภาพของสถานะเดิมท่ีบนัทึกไว ้
Eraser  Eraser  ใชล้บภาพใหเ้ป็นสี Background 

 Background  Eraser และ  Magic Eraser  ใชล้บบางส่วนของภาพเป็นพ้ืนท่ีโปร่งใส 
Gradient/Paint Bucket  Gradient   ใชเ้ติมสีแบบไล่ระดบัโทนสีหรือความทึบ 

 Paint  Bucket  ใชเ้ติมสีแบบเรียบ ๆ หรือลวดลาย 
Blur/Sharpen/Smudge  Blur  ใชร้ะบายภาพใหเ้บลอ (คมชดัลดลง) 

 Sharpen ใชร้ะบายสีภาพใหค้มชดัข้ึน 
 Smudge  ใชล้ะเลงสีหรือป้ายสี  คลา้ยกบัการใชน้ิ้วถูบนสีท่ียงัไม่แหง้ 

Dodge/Burn/sponge  Dodge  และ Burn  ใชร้ะบายเพ่ือให้ภาพสวา่งข้ึนหรือมืดลง 
 Sponge ใชรั้บายเพ่ือเพ่ิมหรือลดความสดของสี 

Pen/Anchor Point ใชเ้ลือกและปรับแต่งรูปทรงเส้นพาธ 
Type ใชพ้ิมพต์วัอกัษรหรือขอ้ความลงบนภาพ 
Shape ใชว้าดรูปทรงเรขาคณิตหรือรูปทรงส าเร็จรูป 
Note/Audio annotation ใชบ้นัทึกหมายเหตุก ากบัภาพท่ีเป็นขอ้ความหรือเสียง 
Eyedropper/Color Sampler/ 
Ruler/Count 

 Eyedropper  ใชเ้ลือกสีจากสีต่าง ๆ บนภาพ 
 Color  Sampler  ใชอ่้านค่าสีและเปรียบเทียบสี 
 Ruler  ใชว้ดัระยะและมุมรัหวา่งจุดต่าง ๆ บนภาพ 
 Count  ใชน้บัจ านวนวตัถุบนภาพ 

Hand ใชเ้ล่ือนดูส่วนต่าง ๆ ของภาพ 
Zoom ใชย้อ่/ขยายามุมภาพ 
  หมายเหตุ  :  การเปิด/ปิดทูลบอ็กซ ์ ท  าไดโ้ดยเลือกค าส่ัง  Window  >  Tools 
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ทิปและเทคนิค 

เคร่ืองมือใด ๆ ท่ีมีสัญลกัษณ์สามเหล่ียมท่ีมุมล่างขวา หมายถึง มีค  าส่ังอ่ืนๆ ในหมวดเดียวกบัซ่อนอยู ่การเลือกใช ้ใหค้ลิกท่ีปุ่ม
นั้นคา้งไว ้จากนั้นใชเ้มา้ส์เล่ือนคลิกแถบเคร่ืองมือท่ีตอ้งการ 

  
Status Bar หรือแถบสถานะ 

แสดงเปอร์เซ็นตก์ารแสดงภาพของช้ินงาน  และอธิบายการท างานของเคร่ืองมือท่ีเลือก 
Palette (พาเลต็) 
 วนิโดวย์อ่ย ๆ  ท่ีเลือกรายละเอียดส าหรับการท างานต่าง ๆ ใน Photoshop ประกอบดว้ย Palette ท่ีส าคญัดงัน้ี 

1. Navigator  ใชแ้สดงภาพตวัอยา่งของไฟลท่ี์ก าลงัแกไ้ข  โดยกรอบสีแดงบน Navigator  หมายถึงต าแหน่งการท างานของ
ช้ินงานท่ีก าลงัท างานอยู ่

2. Info  ใชแ้สดงขอ้มลูขนาด, ต าแหน่งออบเจค็   และค่าสีต่าง ๆ ในโมเดลต่าง ๆ  
3. Color  ใชเ้ลือกสี  RGB  ตามตอ้งการน าไปใช ้
4. Swatches   ใชเ้ลือกสีท่ีตอ้งการไดท้นัทีจากตวัอยา่งส่ีท่ีโปรแกรมมีให้ 
5. Styles  ใชเ้ลือกเอฟเฟ็คตส์ าเร็จรูป 
 

History   ใชบ้นัทึกการท างานและยอ้นการท างานท่ีผา่นมา 
Action     บรรจุขั้นตอนการท างานท่ีบนัทึกไวภ้ายหลงั 
Layer     ใชส้ าหรับควบคุมการท างานของเลเยอร์ 
Channel   แสดงแชนเนลของแม่สีของไฟลท่ี์ก าลงัแกไ้ข 
Path    ใชจ้ดัเก็บเส้น  path  ต่าง ๆ ท่ีสร้างข้ึน 
Character   แสดงแชนเนลของแม่สีของไฟลท่ี์ก าลงัแกไ้ข 
Paragraph จดัขอ้ความ 
 
หมายเหตุ : 
 กรณีท่ีแถบเคร่ืองมือต่าง ๆ มีไม่ครบถว้น หากท่านตอ้งการเรียกใชง้านสามารถใชค้  าส่ัง   Windows   >  เลือกเคร่ืองมือท่ีตอ้งการใชง้าน 
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การใช้งานค าส่ังพืน้ฐานบน  Program Adobe Photoshop  
 
การสร้างไฟล์ใหม่เพือ่ใช้งาน 

 

1. เลือกค าสัง่  File > New  (คียล์ดั Ctrl + N) 
2. ตั้งช่ือไฟลใ์หม่น้ีในช่อง Name (หรือจะเกบ็ไวต้ั้งตอนสัง่บนัทึกไฟลก์ไ็ด)้ 
3. ก าหนดขนาดกวา้ง×สูงของภาพ โดยใส่ค่าแลว้เลือกหน่วยในช่องดา้นหลงั 

 Width    =  ความของกวา้ง 
 Height  =  ความของสูง 

 
 

 
 
4. ก าหนดความละเอียดของภาพ (Resolution)  
5. เลือกโหมดสีของภาพ (Color Mode) 
6. เลือกลกัษณะของพ้ืนหลงั 

 White ใหพ้ื้นหลงัมีสีขาว 
 Background Color ใหพ้ื้นหลงัเป็นสี 
 Transparent ใหพ้ื้นหลงัโปร่งใส 
 คลิก OK 

 
 
 
 
 
 

ตั้งช่ือไฟล ์

ก าหนดขนาด 

ความละเอียด 

โหมดสี 
สีพ้ืนหลงัในการท างาน 
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การเปิดใช้งานรูปภาพ 
 

1. เลือกค าสัง่  File > Open  (คียล์ดั Ctrl + O)  จากนั้นเลือกรูปท่ีตอ้งการจากนั้นคลิกปุ่ม Open 

 
 

2. วธีิท่ี 2  เลือกค าสัง่ File >  Browse  (Alt  + Ctrl + O) 
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การบันทกึไฟล์งาน 
 

1. เลือกค าสัง่  File > Save As (คียล์ดั Shift + Ctrl + S)  ส าหรับบันทกึไฟล์ใหม่  
ค าสัง่  File > Save  (คียล์ดั Ctrl + S)  ส าหรับบันทกึซ ้าเมือ่มกีารแก้ไขเพิม่เตมิ 

 
 

การปรับขนาดและความละเอยีดของภาพ 
1. การปรับขนาดเอกสาร Document size และ  resolution โดยใหจ้ านวนพิกเซลคงเดิม  

 เลือกค าสัง่ Image > Image Size 
 ยกเลิกออปชัน่  Resample Image: 
 ก าหนดค่า Width , Hight และ Resolution ใหม่ตามตอ้งการ 
 คลิก OK 

2. ปรับจ านวนพิกเซลของภาพ 
 เลือกค าสัง่ Image > Image Size 
 เลือกออปชัน่  Resample Image: 
 เลือกวิธีท่ีจะท าใหโ้ปรแกรมค านวณ

เพ่ือสร้างพิกเซลใหม่ 
 เลือกออปชัน่อ่ืนๆตามตอ้งการ 
 ก าหนดค่า Width , Height และ 

Resolution ใหม่ (เลือกก าหนดไดท้ั้ง
แบบ pixel dimension หรือแบบ 
document size/resolution) 

 คลิก OK 

ช่ือไฟล ์

ชนิดของไฟลภ์าพ 
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การปรับขนาด และเปลี่ยนรูปแบบของหัวแปรง หรือหัวพู่กนั  
 
           ส าหรับการใชง้าน Photoshop มีหลายขั้นตอ้นท่ีตอ้งอาศยัการวาดการระบาย ดว้ยเคร่ืองมือหลายชนิด เช่น Brush Tool , 
Burn Tool , Eraser Tool , Blur Tool ฯลฯ เคร่ืองมือเหล่าน้ีเวลาใชจ้ะตอ้งมีการก าหนดขนาดหวัแปรง เพ่ือใหเ้หมาะสมต่อการใช้
งาน ซ่ึงสามารถก าหนดขนาดไดจ้ากทางดา้นบน  

 
 
           นอกจากขนาดของหวัแปลง ยงัมีชนิดของหวัแปลงหลายแบบใหเ้ลือก โดยไปท่ี Brushes Peresets ท่ีอยูท่างดา้นขวาบน 
หรือกด F5 
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           จะมีหวัแปลงหลายแบบใหเ้ลือก สามารถก าหนดขนาดไดโ้ดยใส่ตวัเลขขนาดท่ีตอ้งการ หรือเล่ือนแถบทางดา้นล่าง ลอง
สร้างไฟลข้ึ์นใหม่แลว้ใชเ้คร่ืองมือ Brush Tool ระบายดูดว้ยหวัแปรงแบบต่างๆ  

 
 
 
           นอกจากน้ีการก าหนดขนาดของหวัแปลง มีคียล์ดัใหใ้ชคื้อ โดยกด [ ท่ีคีบอร์ดเม่ือตอ้งการลดขนาดหวัแปลง และกด ] 
เม่ือตอ้งการเพ่ิมขนาด 
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รู้จักกบัพาเลต็ Layers  และการใช้งาน Layer 
 
   รู้จกัการใช้งานและการท างานของ Layer 

 ในการสร้างช้ินงานใหม่ข้ึนมาใชง้าน  จะปรากฏ  layer หน่ึง  layer  กบั layer ดงักล่าวจะถูกก าหนดใหเ้ป็น layer    
Background  ดงัขอ้ 1 ตามภาพ  เม่ือเราสร้างขอ้ความหรือรูปภาพข้ึนใหม่ก็จะปรากฏ layer  เพ่ิมข้ึนมา  โดยรันค่าเป็นตวัเลข      
ดงัรูป 

 
 
 การท างานของ  layer  ของ Program  Photoshop  เปรียบเสมือนการน าแผน่ในมาจดัวางเรียงกนั  หากแผน่สไลดแ์ผน่
ใดอยูบ่นสุด  ก็จะปรากฏรูปนั้นอยูบ่นสุด  
  
  การสร้างเลเยอร์ใหม่  /  การลบเลเยอร์  

 

 การสร้างเลเยอร์ใหม่  คลิกเลือกปุ่มดา้นล่างของพาเลต็ layer คลิกเลือกเคร่ืองมือ  Create a new layer          
หากตอ้งการให ้ layer  นั้นอยูน่ะต าแน่งใดใหเ้ลือก  ณ ต าแหน่งท่ีใกลเ้คียงจะใหเ้ลเยอร์อยูก่่อนหนา้  (จากตวัอยา่งในรูป ไดเ้ลือก
เคอเซอร์  ณ  ต าแหน่ง  Background  เม่ือคลิกปุ่ม Create a new  layer  จะปรากฏ  layer 1  ข้ึน  ณ  ต าแหน่งดา้นบนของ  layer 
Background copy 

                   
 
 การลบ layer  คลิกแลว้ลาก layers  ท่ีตอ้งการลบ วางในเคร่ืองมือ   Delete layer  จากนั้น layers  ท่ีเลือกก็จะ

ถูกลบออก 

 

 
 

Layer ธรรมดา 
Layer  Background 
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การเปลีย่นช่ือเลเยอร์ในไฟล์เดยีวกัน 
 

 ดบัเบิลคลิก  ณ  ต าแหน่งช่ือของ layer  จากนั้นพิมพช่ื์อท่ีตอ้งการก็จะเปล่ียน จากช่ือเดิมคือ Background copy เป็น HOME 
layer  ดงักล่าวจะเปล่ียนช่ือเป็นใหม่ใหเ้ป็น HOME  

       
 
 การจัดกลุ่ม   Layer 

 

 คลิกเลือกปุ่ม   Create a new  group  จะปรากฏกลุ่ม  layer  ช่ือ  Group 1  ข้ึน  ใชส้ าหรับจดักลุ่มของงานใหอ้ยูใ่นกรุ๊ป
เดียวกนั 

    
  

การซ่อน  Layer 
 

 คลิกเลือกปุ่ม   Indicates layer visibility    ใชส้ าหรับจดักลุ่มของงานให้อยูใ่นกรุ๊ปเดียวกนั 
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         ภาพก่อนน า  Indicates layer visibility    ออก       ภาพเม่ือน า  Indicates layer visibility    ออก 
 

   
 
 

การลงิค์เลเยอร์ 
 

 เป็นการเช่ือมโยงเลเยอร์ตั้งแต่ 2 เลเยอร์ข้ึนไปเขา้ดว้ยกนั  ท  าใหส้ามารถเคล่ือนยา้ย และปรับเปล่ียนภาพในเลเยอร์ไดพ้ร้อม ๆ 
กนั  ถา้หากเลเยอร์ใดมีการเช่ือมต่อถึงกนั จะมีสัญลกัษณ์ แสดงอยู ่ณ เลเยอร์รนั้น 

 วธีิการสร้างลิงคเ์ลเยอร์  ขั้นแรกใหค้ลิกเลือก layers โดยคลิกเมาส์เลือกท่ี layer แรกและกดปุ่ม ship คา้งไวจ้ากนั้นคลิกเลือก 
layers ถดัไป    จากนั้นคลิกเลือกเคร่ืองมือ   Link layers 

   
 

 หากตอ้งการน า Link layers ออกใหค้ลิกเลือก ณ  layers ท่ีได ้Link layers ไวจ้ากนั้นคลิกเลือกปุ่ม   Link layers  ก็จะหายไป 
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การเลอืกพืน้ทีบ่นภาพ   (Selection  & Mask) 
 การเลือกพ้ืนท่ีบนภาพมีความส าคญัมากในการใชง้าน   Photoshop  เพราะจะท าใหเ้ราสามารถปรับแต่งหรือสร้างเอฟ
เฟ็คตเ์ฉพาะบริเวณท่ีตอ้งการได ้ รวมทั้งใชใ้นการตดัต่อช้ินส่วนจากภาพาต่าง ๆ เพ่ือน ามาจดัองคป์ระกอบร่วมกนั  เป็นภาพ
ใหม่ 
 

เคร่ืองมอืกลุ่ม  Marquee Tool   
 

เคร่ืองมือกลุ่ม Marquee Tool  เป็นเคร่ืองมือท่ีใชเ้ลือกพ้ืนท่ีเป็นรูปเลขาคณิต โดยประกอบไปดว้ย 
 

     

 Rectangular Marquee  ใชเ้ลือกพ้ืนท่ีรูปส่ีเหล่ียม 

 Elliptical Marquee  ใชเ้ลือกพ้ืนท่ีรูปวงกลม/วงรี 

 Single Row Marquee  ใชเ้ลือกพ้ืนท่ีแนวนอน 

 Single Column Marquee  ใชเ้ลือกพ้ืนท่ีแนวตั้งท่ีมีความกวา้ง 1 พิกเซล 

 

 คลิกเลือกเคร่ืองมือ  Rectangular Marquee >  คลิกคา้งไวแ้ลว้ลากคลุมวตัถุท่ีตอ้งการตดั 
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  Elliptical Marquee >  คลิกคา้งไวแ้ลว้ลากคลุมวตัถุท่ีตอ้งการตดั 
 

 
 

หมายเหตุ  :  ยิ่งตวัเลขมากข้ึนจะท าใหข้อบฟุ้ งมากข้ึน 
 
 

  Single Row Marquee และ  Single Column Marquee > ก าหนดออปชัน่ของเคร่ืองมือตามท่ี
ตอ้งการ > ใชเ้มาส์คลิกหรือคลิกลากบนภาพ จะปรากฏเสน้ selection ในแนวนอนหรือแนวตั้งข้ึนมา 

 เคร่ืองมือ Rectangular Marquee และ Elliptical Marquee สามารถก าหนดการตดัขอบใหมี้ลกัษณะขอบฟุ้ ง โดย

สามารถก าหนดค่า   
 

เคร่ืองมอืกลุ่ม  Lasso Tool   
 

 เคร่ืองมือกลุ่ม Lasso Tool เป็นเคร่ืองมือส าหรับสร้าง Selection แบบอิสระ โดยประกอบดว้ย 
 

 Lasso Tool ใชเ้ลือกพ้ืนท่ีดว้ยวิธีคลิกลากเมาส์  เพ่ือวาดก าหนดแนวเขต 

 Polygonal  Lasso  Tool ใชเ้ลือกพ้ืนท่ีดว้ยวิธีคลิกเมาส์เพ่ือสร้างรูปหลายเหล่ียลอ้มรอบพ้ืนท่ี 

 Magnetic  Lasso  Tool 
ใชเ้ลือกพ้ืนท่ีโดยใหโ้ปรแกรมก าหนดแนวเขตอตัโนมติั  ตาม
เสน้ทางท่ีเล่ือนเมาส์ผา่นไป 

 

 เลือกเคร่ืองมือ  Lasso Tool > คลิกเมา้ส์คา้งไวบ้นภาพในจุดท่ีตอ้งการสร้าง Selection  > แลว้เร่ิม
ลากเมา้ส์ไปรอบภาพท่ีตอ้งการ เม่ือเสร็จแลว้ใหป้ล่อยเมา้ส์ท่ีกดคา้งไว ้ >  กจ็ะไดเ้สน้ Selection ท่ีสร้าง
รอบภาพข้ึนมา 
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      \ 
 

 
 
 

 คลิกเคร่ืองมือ   Polygonal  Lasso  Tool> คลิกลงบนภาพเพ่ือร้มตน้สร้าง Selection  > คลิกต่อไป
บนจุดท่ีตอ้งการจนรอบและน าเสน้พาธท่ีสร้างมาบรรจบกบัจุดเร่ิมตน้ 
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 คลิกเคร่ืองมือ   Magnetic  Lasso  Tool> แลว้คลิกเพ่ือเร่ิมสร้าง Selection  > ใหเ้ล่ือนเมา้ส์ไปรอบ
ภาพโดยไม่ตอ้งคลิกเมา้ส์อีกจนบรรจนกบัจุดเร่ิมตน้ >  คลิกเมา้ส์เพ่ือสร้าง Selection  
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เคร่ืองมอืกลุ่ม  Magic   Wand 

 
เป็นเคร่ืองมือส าหรับเลือกพ้ืนท่ีโดยดูจากค่าสีของต าแหน่งท่ีคลิก   โดยจะเกิด  selection   ในพ้ืนท่ีของสีนั้นและสีท่ี
ใกลเ้คียงโดยอตัโนมติั  เหมาะส าหรับใชเ้ลือกบริเวณของภาพท่ีมีสีคลา้ย ๆ กนั  และตดักบับริเวณอ่ืน ๆ ท่ีอยูโ่ดยรอบ 

1. เลือกเคร่ืองมือ    Magic  Wand  จาก  Tools  Box   
2. บนออปชัน่บาร์  : กไหนดออปชัน่ตามตอ้งการ 

3. ใชเ้มาส์       คลิกในบริเวณของสีท่ีตอ้งการ 
 

        
ออปชัน่ของเคร่ืองมือ  Magic   Wand 
 

 
 

Tolerance ระดบัความแตกต่างของส่ีท่ีจะถกูเลือกโดยเปรียบเทียบกบัสีของจุดท่ีเราคลิก  ค่าท่ีใชไ้ด้
คือ 0 - 255 โดยค่ายิ่งมากสีท่ีถูกเลือกก็จะต่างกนัมาก   
(บริเวณท่ีถูกเลือกจะกระจายเป็นวงกวา้ง) 

Anti-alias ท าใหข้อบของบริเวณท่ีถกูเลือกไม่เป็นรอยหยกัแบบขั้นบนัได 
Contiguous เลือกเฉพาะพ้ืนท่ีท่ีมีส่วนต่อเน่ืองกบัจุดท่ีคลิกเท่านั้น ถา้ไม่เลือกออปชัน่น้ีจะท าใหพ้ื้นท่ี

อ่ืนท่ีไม่ต่อเน่ือง  (แต่มีสีใกลเ้คียงกนั)  ถกูเลือกไปดว้ย 
Sample  All  Layers ใหน้ าสีจากภาพในทุก ๆ  เลเยอร์มาใชก้ าหนดพ้ืนท่ีท่ีจะถูกเลือก  
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เคร่ืองมอืกลุ่ม   Crop Tool   
 

เคร่ืองมือกลุ่ม Crop Tool   เป็นเคร่ืองมือท่ีใชต้ดัพ้ืนท่ีท่ีไม่ตอ้งการออก  

1. คลิกเคร่ืองมือ Crop Tool    > คลิกเมา้ส์คา้งแลว้ลากคลุมบริเวณจุดท่ีตอ้งการไว ้> กดปุ่ม  Enter  

        
  ภาพก่อน  Crop      ภาพเม่ือ  Crop  แลว้ 
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การปรับรูปทรงของภาพ (Transform) 
    

ปรับรูปทรงของภาพ (Transform) 
 

เราสามารถปรับรูปทรงของภาพทั้งช้ินในเลเยอร์ หรือเฉพาะบริเวณท่ีสร้าง   selection   ไว ้โดยท าไดห้ลายลกัษณะ 
 

ปรับรูปทรงภาพด้วยค าส่ังกลุ่ม  Transform 
ค าสัง่กลุ่มน้ีใชส้ าหรับปรับรูปทรงเฉพาะแบบใดแบบหน่ึงเพียงอยา่งเดียว จึงใชง้านไดง่้าย 

1. เลือกเลเยอร์ท่ีตอ้งการปรับรูปทรงของภาพ 
2. เลือกค าสัง่จากเมนู  Edit   Transform  \ 

 
Scale ปรับขนาด (ยอ่/ขยายภาพ) 
Rotate หมุนภาพ 
Skew บิดดา้นหรือมุมของภาพไปดา้นใดดา้นหน่ึงแลว้กด 
Distort บิดดา้นหรือมุมของภาพไปตามแนวต่างๆ อยา่งอิสระ 
Perspective บิดภาพใหเ้กิดสดัส่วนแบบใกลไ้กล 
Warp บิดและดึงส่วนต่างๆ ของภาพอยา่งอิสระ 
 

3. คลิกลากปรับท่ีส่วนต่างๆ ของภาพ แลว้ Enter  เพื่อยนืยนัการปรับ 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. เลือกเลเยอร์ 2. เลือกค าสั่ง 

3. คลิกปรับภาพ 
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หมุนและพลิกกลบัภาพดว้ยค าสัง่ Transform 
 

ท าไดโ้ดยสร้าง Selection รอบพ้ืนท่ี หรือเลือกเลเยอร์ แลว้เลือกค าสัง่จากเมนู Edit  Transform  

 
 
 
 
 
 
ใชค้  าสัง่ปรับรูปทรงแบบต่อเน่ืองกนั 
 

ในการปรับรูปทรงแบบท่ีซบัซอ้นข้ึน ซ่ืงก็สามารถท าต่อเน่ืองกนัไปไดเ้ลยโดยไม่ตอ้งกด Enter ท าไดด้งัน้ี 
1. เลือกค าสัง่ Edit  Transform  Perspective 
2.  ปรับบิดภาพตามตอ้งการ 
3.  เลือกค าสัง่ Edit  Transform  Rotate 
4.  ปรับหมนุภาพตามตอ้งการ 
5.  กด Enter เพื่อจบการปรับรูปทรง 

 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 

หมุน 180 องศา 
หมุน 90 องศา ตามเขม็นาฬิกา 
 หมุน 90 องศา ทวนเขม็นาฬิกา 
 พลิกกลบัแนวนอน (ซา้ย-ขวา) 
 พลิกกลบัแนวตั้ง (บน-ล่าง) 
 

1 

3 

2 

4 
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ปรับรูปทรงภาพแบบอสิระ (Free Transform) 
 

การปรับรูปทรงภาพแบบทีละค าสัง่อาจจะช่วยใหท้ างานง่าย แต่ก็เสียเวลามาก ซ่ึงเราสามารถปรับรูปทรงภาพหลายๆ 
วธีิไดใ้นค าสัง่เดียว 

1. เลือกเลเยอร์ท่ีตอ้งการปรับรูปทรงของภาพ 
2. เลือกค าสัง่ Edit  Free Transform (คียล์ดั Ctrl + T) 
3. คลิกลากท่ีส่วนต่างๆ ของภาพ เพ่ือปรับรูปทรง แลว้กด Enter 

 
 
 
 
 
 
 
 
 
ปรับรูปทรงภาพโดยใช้ออปช่ันบาร์ 

 

ขณะท่ีเราใชค้  าสัง่ปรับรูปทรงต่างๆ บนออปชัน่บาร์ก็จะแสดงค่าท่ีเก่ียวขอ้งดว้ย ซ่ึงเราสามารถใส่ค่าในช่องเหล่าน้ีเพ่ือ
ปรับรูปทรงภาพไดโ้ดยตรง 

1. เลือกเลเยอร์ 
2. เลือกค าสัง่ปรับรูปทรงภาพ ค าสัง่ใดค าสัง่หน่ึง 
3. บนออปชัน่บาร์ ใส่ค่าลงในช่องต่างๆ ท่ีตอ้งการปรับ กด Enter  
 
ออปช่ันส าหรับการปรับรูปทรงภาพ 

 
 
 
 
 
 
 
 

 ออปช่ันในการบิดภาพด้วยรูปแบบส าเร็จรูป 

ปรับความสูง 

ปรับความกวา้งและสูง 

ยา้ยจุดศูนยก์ลางการหมุน 

ปรับความกวา้ง 

จุดอา้งอิงหรือจุดหมุน ต าแหน่งภาพ X แนวนอน Y แนวตั้ง ขนาดภาพ  

องศาการหมุน  องศาการบิดภาพ  H แนวนอน V แนวตั้ง บิดและดึงภาพอยา่งอิสระ 
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 1. เลือกเลเยอร์ 
 2. เลือกค าสัง่ Edit  Transform  Warp 
 3. ท่ีออบชัน่บาร์ Warp ใชเ้ลือกรูปแบบการบิดส าเร็จรูปท่ีมีมาให ้
 

 
 

 
 

 
 
 
 
   การสร้างตวัอกัษร  โดยใช้ภาพเป็นพืน้   background  ของตวัอกัษรทีส่ร้างขึน้ 
 

1. เลือกภาพท่ีตอ้งการตดัเป็น  background  ใชค้  าสัง่ File > Open >เลือกภาพจากโฟลเดอร์ท่ีตอ้งการ 
 

 
 

2. พิมพต์วัอกัษรท่ีใชเ้คร่ืองมือ   > พิมพข์อ้ความท่ีตอ้งการ > ดงัรูปท่ีปรากฎดา้นล่าง 
 

Warp 

สลบัทิศทางการบิด 

ความโคง้ของการบิดภาพ 

ปรับสัดส่วนใกลไ้กลแนวนอน 

ปรับสัดส่วนใกลไ้กลแนวตั้ง 
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3. กดปุ่ม  Ctrl + คลิกเมาส์ ณ layer ณ ต าแหน่งตวัอกัษรท่ีสร้างข้ึน  (จะเกิดเสน้ปะลอ้มรอบขอ้ความ) 
 

                                             
 

4. จากนั้นน าเมาส์คลิก ณ ต าแหน่ง layer ภาพทีต้่องการใหเ้ป็นสีพ้ืนของตวัอกัษร >เลือกเมนู Edit > Copy >  เพื่อ
คดัลอกรูปภาพ > เมนู Edit > Paste  จะปรากฎ layer ใหม่ข้ึนเม่ือปิด layer ตวัอ่ืนลง  ก็จะเห็นช้ินงานท่ีไดส้ร้างไว ้

        
จะปรากฎ layer ใหม่ข้ึนเม่ือปิด layer ตวัอ่ืนลง  ก็จะเห็นช้ินงานท่ีไดส้ร้างไว ้

 
 
หมายเหตุ  เราสามารถ  น าวธีิการน้ีไปประยคุใชก้บัภาพ  และ shape ไดด้งัภาพตวัอยา่ง 
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การปรับแต่งสีและแสงเงาของภาพ 
 

1. เลือกเลเยอร์ภาพท่ีตอ้งการปรับแต่ง 
2. ท่ีแถบเมนูบาร์คลิกเลือก Image > Adjustments > Levels… 
3. สามารถปรับแต่งแสงสีไดต้ามตอ้งการไดจ้ากไดอะล็อกบล็อก 
4. คลิกปุ่ม      หรือ กด Enter เพื่อยนืยนัการปรับแต่งภาพ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 นอกจากค าสั่ง Levels ท่ีสามารถท าการปรับแต่งแสงสีของภาพไดแ้ลว้ เรายงัสามารถใชค้  าสั่งอ่ืนของ
โหมด Adjustments ในการตกแต่งไดอี้กดว้ย 
 
 
 
 
 
 
 
 
 
 

1. 
2. 

4. 

3. 

ภาพตน้ฉบบั Levels Auto Levels 
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Auto Color Auto Contrast Curves 

Color Balance Brightness/Contrast 

Hue/Saturation Desaturate 

Black &White 

Match Color 

Replace Color Selective Color Channel Mixer 

Photo Filter Shadow/Highlight Gradient Map 
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Exposure Invert Equalize 

Threshold Posterize Variations 
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การใช้ค าส่ัง Filter 

 การท างานกบั Filter เป็นการใชค้  าสัง่ส าเร็จในการดดัแปลงภาพใหมี้เอฟเฟ็คตพิ์เศษแตกต่างไปจากการตกแต่งในเร่ือง
ของแสงสีของภาพ ซ่ึงเราสามารถเลือกรูปแบบไดห้ลากหลาย ดงัน้ี 

1. เลือกเลเยอร์ภาพท่ีตอ้งการ 
2. บนแถบเมนูบาร์ เลือก Filter  >  Artistic (หรือเลือกลกัษณะพิเศษอ่ืน) > แลว้เลือกลกัษณะพิเศษท่ีตอ้งการ 
3. สามารถปรับแต่งภาพตามตอ้งการไดจ้ากไดอะลอ็กบลอ็ก 
4. คลิกปุ่ม      หรือ กด Enter เพ่ือยนืยนัการปรับแต่งภาพ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.  

2.  

3.  

4.  
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ตวัอย่างลกัษณะพเิศษกลุ่ม Artistic 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาพตน้ฉบบั Colored Pencil Cutout 

Dry Brush Film Grain Fresco 

Neon Glow Paint Daubs Palette Knife 

Plastic Wrap Poster Edges Rough Pastels 

Smudge Stick Sponge Underpainting 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Blur  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
ตวัอยา่งลกัษณะพิเศษกลุ่ม Brush Strokes 

Watercolor 

Motion Blur Radial Blur Lens Blur 

Smart Blur (Edge Only) Surface Blur Shape Blur 

ภาพตน้ฉบบั Average Blur 

Blur More Box Blur Gaussian Blur 
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ภาพตน้ฉบบั Accented Edges Angled Strokes 

Crosshatch Dark Storkes Ink Outlines 

Spatter Sprayed Strokes Sumi-e 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Distort 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาพตน้ฉบบั Diffuse Glow Displace 

Glass Lens Correction Ocean Ripple 

Pinch Polar Coordenates Ripple 

Shear Spherize Twirl 

Wave ZigZag 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Noise 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาพตน้ฉบบั Add Noise Despeckle 

Dust & Scratches Median Reduce Noise 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Pixelate 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Crystallize ภาพตน้ฉบบั Color Halftone 

Facet Fragment Mezzotint (Fine Dots) 

Mosaic Pointillize 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Render  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
ตวัอยา่งลกัษณะพิเศษกลุ่ม Sharpen  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

สี Foreground และ 
Background 

ภาพตน้ฉบบั Clouds Difference Clouds 

Fibers Lens Flare Lighting Effects 

ภาพตน้ฉบบั 

Sharpen more 

Sharpen Edges Sharpen 

Smart Sharpen Unsharp Mask 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Sketch 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

สี Foreground และ 
Background 

ภาพตน้ฉบบั Bas Relief Chalk & Charcoal 

Charcoal 
 

Chrome Conte Crayon 

Graphic Pen Halftone Pattern Note Paper 

Photocopy Plaster Reticulation 

Stamp Torn Edges Water Paper 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Stylize  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ตน้ฉบบั Diffuse Emboss 

Extrude Find Edges Glowing Edges 

Solarize Tiles Trace Contour 

Wind 
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ตวัอยา่งลกัษณะพิเศษกลุ่ม Texture 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาพตน้ฉบบั Craquelure Grain 

Mosaic Tiles Patchwork Stained Glass 

Texturizer 
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ลกัษณะพิเศษกลุ่ม Video  
 ใชใ้นการแกไ้ขภาพท่ีจบัมาจากสญัญาณวดีิโอแบบ interlace (De-Interlace) และปรับสีภาพใหเ้หมาะกบัการแสดงบน
จอโทรทศัน์ (NTSC Colors) 
 
ตวัอยา่งลกัษณะพิเศษกลุ่ม Other 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

ภาพตน้ฉบบั Custom High Pass 

Maximum Minimum Offset 
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เทคนิคการเปลีย่นภาพขาวด าให้เป็นภาพสี 

เทคนิคการเปล่ียนภาพขาวด าใหเ้ป็นภาพสี ก็ช่วยใหเ้ราน าภาพเก่า หรือภาพท่ีมีสีอยูแ่ลว้แต่ไม่ชอบ ก็ลองมาน าเทคนิค
น้ีเติมสีกนัดูครับ 
ขั้นตอนการท า 
1. เปิดภาพท่ีเราตอ้งการเปล่ียนสีข้ึนมา 

 

2. หลงัจากนั้นใหเ้ราใชเ้คร่ืองมือท่ีใชใ้นการเลือกพ้ืนท่ีๆ เราตอ้งการจะเปล่ียนสีตามแต่เราถนดั ในท่ีน้ีผมใช ้Polygonal Lasso 
Tool 

 

 
3. หลงัจากนั้นใชเ้คร่ืองมือ Select ส่วนท่ีเราตอ้งการ 

 

 
4. หลงัจากนั้นเลือกเคร่ืองมือเปล่ียนสี โดยเขา้ไปท่ีเมนู Images --> Adjustments --> Hue/Saturation (Ctrl+U) ปรับเปล่ียนสี
ตามท่ีเราตอ้งการ โดย Hue : เฉดสี, Saturation : ความอ่ิมตวัของสี 
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5. ภาพท่ีเปล่ียนสีเรียบร้อยแลว้ 

 

 
6. ลองน าไปเปล่ียนสีรูปภาพกนัดูนะครับ เสร็จแลว้จะส่งมาใหดู้กนับา้งก็ไดค้รับ 
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การสร้างกรอบรูปภาพด้วย    Filter 

 
แบบที ่ 1 การปรับภาพด้วยค าส่ัง  Ripple 

1. เตรียมไฟลภ์าพตน้ฉบบั  

 

2. สร้าง Selection  เลือกพ้ืนท่ีภาพท่ีตอ้งการ   ดงัตวัอยา่ง 

 
3. เลือกค าสัง่ Select, Inverse เพื่อกลบั Selection แลว้เขา้สู่โหมด Quick Mask โดยคลิกปุ่ม Edit in Quick Mask Mode   

บนแถบเคร่ืองมือ 

 
 

4. เลือกค าสัง่ Filter >  Distort > Ripple ปรับค่าตามตอ้งการ 
 
 
 
 
 

 
 

ภาพท่ีได ้
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5. คืนสู่โหมดท างานปกติ  โดยคลิกปุ่ม  Edit in Standard Mode 
 

 
 
 
 

6. คลิกเลือกเมนู   Edit > Copy เพื่อคดัลอก และ   Edit > Paste  เพื่อวางรูปก็จะส้ินสุดการท างาน 

 
 

แบบที ่ 2  การปรับภาพด้วยค าส่ัง  Distort > Color  Halftone   

 

ใหเ้ลือกใชค้  าสัง่ต่าง ๆ ตามขั้นตอนแบบท่ี 1  แต่ในส่วนของค าสัง่ Filter ใหเ้ลือกใชค้  าสัง่ดงัน้ี     Filter >  Distort > Color  
Halftone   ปรับค่าตามตอ้งการ 
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เช่ือมรอยต่อระหว่างรูปให้กลมกลนืกนั 

 
1.  เปิดรูปท่ีตอ้งการเช่ือมรอยต่อระหวา่งรูปสองรูปใหก้ลมกลืนกนั 
2. สร้างไฟลใ์หม่เพ่ือน ารูปทั้งสองรูปวา่งไว ้ โดยใชค้  าสัง่   File > New 

3. ใชเ้คร่ืองมือ     Move Tool  คลิกท่ีรูปแลว้ลากมาไวไ้ฟลเ์ดียวกนั  (จะตอ้งใหรู้ปทั้งสองวางซอ้นทบักนั
พอประมาณดงัภาพ) 

 
4. คลิก  Layer  รูปภาพท่ีอยูด่า้นบน  >  เลือกปุ่ม  Add  Layer mask   ณ  พาเลท  Layer  

   
 

5. คลิกเลือกเคร่ือง   Gradient  Tool   ค่าของสีจะเปล่ียนเป็น  ขาว ด า ใหอ้ตัโนมติัแบบน้ี       
6. น าเมาส์ คลิกคา้งไวแ้ลว้ลากบริเวณรูปท่ีได ้ Mask ไว ้ ปรับค่าจนไดต้ามตอ้งการแลว้ถึงจะใชง้านค าสัง่อ่ืน ๆ ได ้ หาก

ท างานไม่เรียบร้อยแลว้จะกลบัมาไล่ Make  Gradient  จะท าใหภ้าพกลายเป็นสีขาวด าทั้งภาพเป็นการเทสี  ไม่ใชเ้ป็น
การเช่ือมรอยต่อระหวา่งรูปสองรูปใหก้ลมกลืนกนัและการใชค้  าสัง่น้ีสามารถใชค้  าสัง่ไดภ้าพละคร้ังเท่านั้น 

จะได้ 
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7. ภาพช้ินงานท่ีได ้

 
8. หากยงัมีขอ้บกพร่องของภาพใหใ้ชย้างลบท่ีมีบสัแบบพุง้ลบเพ่ิมเติม 

 
 

วธีิท าให้ผวิดูเนียนเรียบ 
 

การลบต าหนูไฝ  หรือสิวด้วยเคร่ืองมอื  Healing  Brush  Tool 
 

   
 

1. เปิดภาพท่ีตอ้งการแกไ้ขต าหนิไฝ  หรือสิว  ข้ึนมาใชง้าน 

2. คลิกเลือกท่ีเคร่ืองมือ   Healing  Brush  Tool  
3. คลิกแป้นพิมพ ์ ALT  คา้งไว ้+ คลิกเลือกพ้ืนท่ีผิวท่ีตอ้งการก๊อปป้ีเป็นสีตน้แบบ   
4. น าเมาส์คลิกบริเวณพ้ืนท่ีท่ีเป็นสิวหรือใฝ  สิวหรือใฝก็จะหายไป 
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การแต่ภาพให้ผวิดูเนียนเรียบเหมอืนฝันด้วยเคร่ืองมอื   Blur  Tool 
 

   
 

1. เปิดภาพท่ีตอ้งการแกไ้ขต าหนิไฝ  หรือสิว  ข้ึนมาใชง้าน 

2. คลิกเลือกท่ีเคร่ืองมือ   Healing  Brush  Tool  
3. น าเมาส์คลิกบริเวณพ้ืนท่ีตอ้งการแกไ้ข  สงัเกตภาพจะค่อย ๆ เบลอข้ึน 

 

 

วธีิเปลีย่นสีผวิตามรูปต้นแบบ 
 

หมายเหต ุ :  วิธีนีใ้ช้ได้กับโฟโต้ช็อปรุ่น CS ขึน้ไป 

 

   
 

1. เปิดรูปข้ึนมา 2  
รูป   รูปแรก   เป็นรูปท่ีเราตอ้งการปรับสีผิว    
รูป   ทีส่อง   เป็นรูปตน้แบบสีผิว  

2. คลิกเลือก  Layer  รูปจากนั้นเลือกเคร่ืองมือ    magic Wand Tool  คลิกเลือกพ้ืนท่ีผิวของทั้งสองภาพ 
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รูปทีต้่องการเปลีย่น   คลิกเลือกบริเวณท่ีตอ้งการเปล่ียนสีผิว 
รูปต้นแบบสีผวิ    คลิกเลือกลงไปบริเวณท่ีสีผิวก าลงัสวย 

3. เลือกเมนูค าสัง่  Image > Adjustment > Match Color  ก าหนดค่าต่าง ๆ ตามตอ้งการโดยดูจากผลท่ีไดข้อง
รูป  หากพอใจแลว้ใหค้ลิกปุ่ม OK เพ่ือยนืยนัค าสัง่ 

 

 
 

 

   
 

     ภาพก่อนแต่ง             ภาพหลงัแต่ง 


